Warning! Kentucky eWarrants Portal Solutions (eWarrants) is disabling support of TLS 1.0 and TLS 1.1 to ensure it aligns with future best practices for security standards. Effective 3/29/2018 if your Internet Browser/Operating system does not meet the new minimum requirements, you will not be able to connect to eWarrants. Please update your systems to Windows 7 or newer and Internet Explorer 11 or Google Chrome 38 or higher before 3/29/2018. Contact KSP support desk for questions or concerns 502-227-8710.

 
 

The online services provided by Kentucky's Office of Homeland Security KYOps e-Warrants are for the exclusive use of authorized personnel. Unauthorized access is prohibited. Usage will be monitored.

 KSPISCEWRTWEB
 Powered by www.the-on-company.com
Created by
Kentucky's Office of Homeland Security